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Intermediate Word
Page Breaks, Section Breaks And Headers/Footers
Page Breaks
Word automatically adjusts page breaks according to its margin settings. When the page gets full, it will
send text to the next page; if text is deleted from a page, it will retrieve text from the next page onto that
page so it will fill up the page. There may be times when a page needs to break at a specific location. Or,
instead of just a regular page break, there needs to be a section break so that text can be printed differently
on the next page. For example, printing pages in a document with different margins, headers, footers, or
orientation. This is called a “required” page break.

Insert Page Breaks:
1. Place the insertion point in the document where text needs to be moved to the next page.
2. Press [Ctrl] + [Enter].

Remove Page Breaks:
1. Click the Left Mouse Button on the line with the required Page Break.
2. Press [Delete].

Section Breaks
Section Breaks are created in Word to separate a document into sections so you can insert different
headers and/or footers, different page formatting (i.e., one document can have both portrait and landscape
pages), different number of columns (whether on the same page or different pages.) It is much more
convenient to have all of the data in one document instead of having to break it up just because some parts
print differently than other parts.
1. Place the insertion point in the document where the text will be moved to the next page, as well as be
reformatted.
2. Click on the Page Layout Menu.
3. Click on Breaks.
4. Click on Next Page under Section Breaks.

Page 1

Headers and Footers
A document header is information that is printed at the top of every page; a document footer is
information that is printed at the bottom of every page. To create a header or footer:
1. Click on the page where the header or footer is to start printing.
2. Click on the Insert Menu.
3. Click on Header or Footer.
4. Click on the Edit Header or Edit Footer menu at the bottom of the drop-down list.
5. Notice there is a Center tab setting as well as a Right-align tab setting at the right margin on the ruler.
6. Press the Tab key to move to the center of the page. Type any text you want to appear on all pages
(i.e., the word Page.)
7. Click on the Page Number icon on the ribbon.
8. Click on the Format Page Numbers menu.
9. Make appropriate changes and click OK.
10. Click on the Close Header and Footer icon on the ribbon.

Different Headers and Footers in the Same Document
Word gives you the option of having different headers and footers within the same document. This is nice
when you are creating one document that contains multiple chapters or multiple dates.

1. Create a Next Page Section Break in the document where you want the different header/footer to
appear.

2. Click on the page where the new header/footer is to start printing.
3. Click on the Insert Menu.
4. Click on Header or Footer.
5. Click on the Edit Header or Edit Footer menu at the bottom of the drop-down list.
6. If the top-right corner of the Header/Footer box says Same As Previous, click on the Link To
Previous yellow icon on the ribbon to turn off this option. (If you don’t turn this off before you
Page 2

start typing the header or footer in a different section of the document, Word will put the same
header as the previous section on this page.)

7. Click in the header or footer area, type the desired text, using the toolbar icons as necessary.
8. Click on Close Header and Footer icon on the ribbon.

Work With Images
Word treats an image as a character, just like any letter that you would type on the page. This means that
when you try to move an image to a different location, you can only move it to a location on the page that
can contain text. In other words, by default, you can’t move the image to the outside margins nor can you
wrap text around the image.
Notice that the handles around the outside edge of the image are black rectangles. This indicates that the
image can be resized and/or moved to any location within the document’s margins.

Change Image Characteristics
There is a way to change the characteristics of an image that will allow you to move it to any location on
the page and/or wrap text around it. Below are the steps:
1. Click on the Insert menu.
2. Click on the Picture icon.
3. Double-click on the picture to insert.
4. Click on the image to select it.
5. Click on the Wrap Text icon and click on the More
Layout Options.
6. Click on the Square icon under Wrapping Style.
7. Click on the appropriate Wrap Text option (Both sides,
Left only, Right Only, or Largest only.)
8. Click OK.
Notice that the handles around the image now look like white circles.
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Move The Image To Another Location
Once the image has been converted from a text format to a picture format, you can now move it to any
location on the page. The option you chose to wrap text around the image will determine what happens to
existing text when you place the image close to it.
1. Place the mouse pointer anywhere inside the image. The mouse pointer will turn into a 4-headed
arrow.
2. Hold down the left mouse button and drag the image to the desired location.
3. Release the left mouse button.

Add Styles To A Picture
1. Click on the Insert menu.
2. Click on the Picture icon.
3. Navigate to the picture you want to insert and click on the Insert button.
4. Choose the style you want to add. The mouse pointer will turn into a large cross.
5. Place the mouse pointer on a corner handle of the image. Hold down the left mouse button and drag
the mouse to the size that you want the shape.
6. Place the mouse pointer on the green circle and drag the mouse to rotate the picture.

Clip Art
1. Click on Insert menu
2. Click on Clip Art
3. Type information you are looking for in the Search for: box.
4. Click on the Go button.
5. Click on the down arrow to the right of the picture you want to
insert.
6. Click on the Insert menu
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Create Labels With Graphics
Word lets you print sheets of identical labels, but they contain only boring text. Try to spice things up by
adding color, fancy fonts, and formatting. The best way to spice up a label is to add a picture or other
graphics.
Follow these steps:
1. Click the Mailings tab.
2. In the Create group, click the Labels button.


The Envelopes and Labels dialog box appears, Label tab forward.

3. Ensure that the proper label format is chosen in the lower-right part of the dialog box.
 Click the label thumbnail to change the format.
4. Type the label’s text into the Address box.
5. Ensure that the item Full Page of the Same Label is chosen.
6. Click the New Document button.



A sheet of identical labels is created.
The next steps add the graphic.

7. Click the Insert tab.
8. Click the Pictures command button.
9. Use the Insert Picture dialog box to hunt down the image you want to add.
10. Click the select the image, and click the Insert button.


Don’t freak out if the image is at the wrong size and location! You’re about to fix it.

11. Ensure that the image is on the first label.


For now, the first label is the master; you’ll duplicate the image in a later step.

12. Click one of the eight handles around the image to resize it.


The image needs to fit on a single label.

13. Click the Wrap Text button.
14. Choose the Square layout.
15. Position the image on the first label.
 Use the mouse to drag the image to the proper spot.
With the first label set the way you want all the labels to appear, you now need to duplicate the
image.
16. Click the Mailings tab.
 You need to fool Word into believing that you’re creating a merged list of labels.
17. Click the Start Mail Merge button and choose Labels.
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18. Click the Cancel button.
19. In the Write & Insert Fields group, click the Update Labels button.
 The graphic is copied to all labels on the sheet.
 Alas, the text <<Next Record>> is also copied. You need to remove that text.
20. Carefully select the text <<Next Record>> including the angle brackets on either side.


You have to select the whole thing; clicking only the field turns it gray. That’s not
selecting! Drag the mouse over the entire thing to select it.

21. Press Ctrl+C to copy that text.
22. Press Ctrl+H to conjure up the Find and Replace dialog box.
23. Press Ctrl+V to paste the text in the Find What box.


Leave the Replace With box blank.

24. Click the Replace All button.
At this point, Word may replace only the selected text. That’s fine: Click the Yes button to
continue replacing throughout the entire document.
25. Click OK when the search-and-replace operation has been completed.
26. Close the Find and Replace dialog box.
 All those annoying <<Next Record>> chunks have disappeared from the labels.
Now your labels are ready to save and print.

Format Painter
If you've ever needed to change pieces or even large sections of text into a different format, you're going
to love the Format Painter. This tool lets you instantly copy and apply formatting to text, and even lets
you quickly format some simple graphical elements, such as borders and fills.
Here's how to use Format Painter:
1. Highlight the text that you want to copy the format.
2. In the Clipboard group, click on the Format Painter icon.
3. Click and drag the mouse pointer (which now looks like a paintbrush) over the remaining text in the
sentence to highlight it.
4. Release the mouse.
The entire text should now be same as the format of the text you first selected.
Page 6

There are two options for using the Format Painter icon.
 Clicking once on the icon will only copy for format to one other area in the document.
 Double-clicking on the icon will allow you to copy the format to multiple amounts of text in the
document. To stop the formatting action and continue typing in the original font, click on the
Format Painter icon again.

Create Forms
When creating forms in Word, you must first turn on the Developer menu option. This menu gives you
the icons you need to add text fields, drop-down lists, and option buttons. It also allows you to restrict
editing so users can only enter text in the appropriate fields, preventing them from changing the
standard form.
The form needs to be created in the Design Mode, then saved as a Word template. Double-clicking on
the template icon will create a copy that can be saved as a regular document.

Turn on the Developer Menu
1. Click the File menu, and then click Options.
2. Click on the Customize Ribbon menu on the left side of the dialog box.
3. Make sure the Developer menu shown in the right box has a checkmark beside it
4.

Click OK.

Create the form
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.

Click on the Developer tab.
Click on the Design Mode icon.
Type your form using the icons in the Controls group.
Once you are finished designing the form, click on the
Design Mode icon to turn it off.
Click on the Yes, Start Enforcing Protection button at
the bottom of the blue box on the right side of the page.
Click on Restrict Formatting and Editing. The Restrict Formatting and
Editing task pane will display on the right side of the window.
Click in the box beside the Allow only this type of editing in the
document under the Editing restrictions section.
Click on the down arrow in that section and click on Filling in forms.
Click on Yes, Start Enforcing Protection under the Start enforcement
section.
Complete the password dialog box (if you want one), then click OK.

The form will be locked so only fields can be completed. The Restrict
Formatting and Editing task pane will have a button at the bottom that says
Stop Protection.
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How To Unlock Forms
1. Click on the Stop Protection button at the bottom of the
Restrict Formatting and Editing task pane.

Inserting a bookmark
If you like to type fast and add references later, you're a great candidate for bookmarks. These let you
identify text so you can come back and reference it or revise it later. As you reference an item or revise
it, you just delete it from the bookmark list.
To add a bookmark, follow these steps:
1. Highlight the text you want to return to.
2. On the Insert tab, in the Links group, click Bookmark. The Bookmark dialog box opens.
3. If the highlighted text doesn't appear in the Bookmark name text box, type it in, and then

click Add.
Bookmarks must begin with a letter; however, they can contain numbers. Spaces won't work -use an underscore instead.
Later, when you want to find the text you bookmarked, just go back to the Bookmark dialog box.
Click the bookmark you want to find, and then click Go To.
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Spike it
Just about everyone is familiar with the usefulness of the Copy and Paste keyboard shortcuts—but there
is an often overlooked feature called Spike that may be even more powerful. With Spike you can move
several bits of text, images, and tables from one document to a different part of the current document
or to another document all at the same time.
First, highlight an area you want to cut. (Note: Spike will cut, not copy.) Next, press the keyboard
shortcut Ctrl + F3. That places the text onto a special clipboard. You can keep adding to that clipboard
using Spike without each new cut replacing the old one. Once you have everything you need, open a
new document (or click somewhere in the same document, if you prefer) and press Ctrl + Shift +F3.
Everything you cut will be placed at the new spot and the Spike clipboard will be cleared.
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