2016 NC Baptist Secretaries Conference
Advanced Word
Easy tricks for formatting list numbers and bullets in Word
A quick click is all it takes to create a numbered or bulleted list in a Word document. Select the text and click a button —
it couldn’t be simpler. What isn’t so simple is applying a format to just the numbers or bullets in the resulting list, unless
you know how to select the numbers or bullets.
Selecting just the numbers of bullets isn’t difficult, it just isn’t intuitive. Normally, you drag to highlight text. You can’t
drag across the numbers or bullets in a list. Instead, simply click any number or bullet in the list to highlight all of the
numbers or bullets in the list.
Once you do, you can apply a font format as you normally would. (Word will extend the format to new items.)
The previous technique formats all of the numbers or bullets in a list. However, you might want to format one or even
several, but not all of them. Selecting individual numbers or bullets is next to impossible. The trick to this formatting task
is to format each item’s end-of-paragraph marker. Word will apply any formatting that you apply to the end-of-paragraph
marker to that item’s number or bullet, but not to the text.
First, you should display the markers by clicking the Show/Hide button on the Home Ribbon. (The icon looks like a
backward P.) Once you can see the markers, they’re easy to select. Just select the marker at the end of the item you want
to format. After selecting the marker(s), apply font formats as you normally would.

It’s worth nothing that formats applied to the entire list take precedence over formats applied via the end-ofparagraph marker.
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Save Time With Templates
Find out how to locate and use templates for your Word documents, as well as how to create your own
templates and apply protections as needed.

Understanding templates
Templates are files that capture customizations you've made to a Word document and can be reused over and over. Word
has many built-in templates. If you don’t find what you need, you can create your own (or modifying a pre-built
template). When you use Word frequently for the same types of documents -- let's say you produce a weekly report or you
want others to use the same format when they send reports to you -- you should use a template.
You can change templates in any way you want; each area is flexible and adaptable to your needs. For example, if you use
a report template with a fixed calendar year, you can modify the template each January and just update the calendar year.
The rest of the template remains the same.
You can create your own templates or obtain them from others sources, such as Microsoft Office Online. When using a
preformatted template, you might need to modify items such as font and heading styles, background or color schemes, and
placeholder locations, among others. However, most templates are designed to be used as is -- all you have to do is drop in
new information and save the file.

Using existing templates
When you first open Word, a blank document appears. You probably didn't realize it, but a blank document is considered
a template even though it doesn't have anything in it. In addition to the default blank document, Word also keeps
track of any other templates you've used recently, making them available in the Blank and recent templates list.
To view this list, click on the File menu, and then click New. The New Document window opens. The window displays
available templates. To start a new document from scratch, double-click the Blank document template. To use a different
template you used recently, double-click a different template option. The template opens, and you can begin using it
immediately by typing information.

Using Installed Templates
Word comes with a variety of pre-built templates; you can use them to create new documents or create new templates of
your own. To use an installed template, select Sample Templates in the Templates list. Browse the selection of
ttemplates, and then double-click the template of your choice.

Downloading and Installing Microsoft Office Online Templates
Microsoft Office Online offers a wide variety of templates for personal and
business use. The categories are displayed in the New Document window. To use one of these templates, select the
category and then the template of your choice, then click Download. Word connects you to the Microsoft Office Online
Web site. You need a working Internet connection to download Microsoft Office Online templates. The template
downloads and opens in Word. Make any changes and customizations you want, and then save it on your system. If you're
using the template one time only to create a document, save the file as a Word (.docx) file. If you want to re-use the
template in the future, save the file to your Microsoft/Templates folder as a Template file (.dotx) so Word always
views it as a trusted template.
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Create And Manage Styles
A Style is a named set of formatting specifications that you can apply to text with a single command. Using styles saves
formatting time and ensures consistency in a publication. If the formatting of a style changes,Word will automatically
update all of the text in the document that has that style applied to it.

Look at Built-in Styles
1. Create a new document or open an existing document.
2. Note the Styles section on the Ribbon. The default Normal style will display as the first style.

3. Select existing text in a document.
4. Click on other built-in styles to see how they apply to the text.
5. Click on the New Style button below the Normal style button at the top of the Task Pane.

Create Styles
If you don’t like the formatting of the built-in styles, you can create your own style.
1. Create a new document or open an existing document.
2. Click on the down arrow below the Change Styles button on the right edge of the Styles group on the
Ribbon.
3. Right-click on an existing style that is close to what you need.
4. Click on Modify.
5. Type a new style name.
6. Click on the Format button in the lower-left corner of the
dialog box and change the desired font and size, indents and
lists, line spacing, character spacing, tabs, bullets, numbering,
outline numbering, and/or horizontal rules.
7. Click in the box beside of New documents based on this
template in the lower-left corner of the dialog box (if
necessary.) This will add this style to the Normal.dot file,
which is the default document that opens every time you
create a blank document.
8. Click OK.

Page 3

Use Styles To Format Text
Once you have entered the text into a document, you can change the way it looks by applying a style. Because styles
normally have more than one formatting attribute, it is quicker to apply a style than to apply multiple formatting options to
selected text.
1. Select the text to which the style will be applied.
2. Click on the desired style listed on the Ribbon. The selected text will now be formatted like the style.

Manage Styles
You can modify, rename, and delete styles using the Styles Ribbon. Any changes made to a style will automatically
modify all of the text in the document to which that style is applied.
1. Click on any text that has been formatted with the style that needs to be changed.
2. Click on the down arrow below the Change Styles button on the right edge of the Styles group on the Ribbon.
3. Place the mouse pointer on the style name listed in the Task Pane. A down arrow will display to the right of the style
name.
4. Click on the down arrow.
5. Click on Modify. The Change Style dialog box will display.
6. Make the necessary changes.
7. Click OK.
8. Click on the x in the upper-right corner of the Styles task pane to close it.

Shortcuts for Inserting Accents and Symbols
You can use shortcuts to insert accented characters and common symbols into your Word documents. For example, you
can type deja vu or get fancy and type déjà vu or café or résumé.
Diacritical symbols appear over certain letters in foreign languages and in foreign words borrowed into English. To create
a diacritical symbol when you’re typing in Word, you press a special Control-key combination. The one you press
somewhat represents the diacritical symbol you need, such as Ctrl+’ to produce a ’ diacritical. The Ctrl-key combination
is followed by the character that needs the new “hat.”
For example, to put an é into your document, press Ctrl+’ and then the letter E. Uppercase E gives you É, and lowercase e
gives you é. That makes sense because the ’ (apostrophe) is essentially the character you’re adding to the vowel.

Prefix Key

Characters Rendered

Ctrl+’

áéíóúý

Ctrl+`

àèìòù

Ctrl+,

ç

Ctrl+@

å

Ctrl+~

ãõñ
Page 4

For the Ctrl+@ and Ctrl+~ key combinations, you also need to press the Shift key, which is required anyway to get the @,
:, ^, or ~ symbols on your keyboard. Therefore, Ctrl+~ is really Ctrl+Shift+`.

Insert Symbols
In addition to using the keyboard to create Diacritical symbols, there are many symbols available in
different fonts. These symbols can be accessed through the Symbols icon on the Insert menu.
By clicking on More Symbols, you can access different fonts and see the symbols that are available.
Notice at the bottom of the dialog box there is a Shortcut Key button. Each symbol has a keyboard
shortcut you can use so you don’t have to open the dialog box. (You just have to remember the
keyboard shortcut.)
There is also a Special Characters tab on this dialog box. Notice that each character has its own keyboard shortcut as
well.

Create Index Entries
When you select text and mark it as an index entry, Word adds a special XE (Index Entry) field that includes the marked
main entry and any cross-reference information that you choose to include.
After you mark all the index entries, you choose an index design and build the finished index. Word collects the index
entries, sorts them alphabetically, references their page numbers, finds and removes duplicate entries from the same page,
and displays the index in the document.
Mark index entries and create an index
To create an index, you mark the entries, select a design, and then build the index. To mark index entries, do one of the
following:



Mark words or phrases
Mark entries for text that spans a range of pages

Mark words or phrases
1. To use existing text as an index entry, select the text. To enter your own text as an index entry, click where you want
to insert the index entry.
2. On the References tab, in the Index group, click Mark Entry.
3. To create the main index entry that uses your own text, type or edit the text in the
Main entry box.
4. If you want, you can customize the entry by creating a subentry, a third-level entry,
or a cross-reference to another entry:


To create a subentry, type the text in the Subentry box.



To include a third-level entry, type the subentry text followed by a colon (:), and then type the text of the thirdlevel entry.



To create a cross-reference to another entry, click Cross-reference under Options, and then type the text for the
other entry in the box.
Page 5

5. To format the page numbers that will appear in the index, select the Bold check box or the Italic check box below
Page number format.
To format the text for the index, select the text in the Main entry or Subentry box, right-click, and then click Font.
Select the formatting options that you want to use.
6. To mark the index entry, click Mark. To mark all occurrences of this text in the document, click Mark All.
7. To mark additional index entries, select the text, click in the Mark Index Entry dialog box, and then repeat step 3
through step 6.
Mark words or phrases for text that spans a range of pages
1. Select the range of text that you want the index entry to refer to.
2. On the Insert tab, in the Links group, click Bookmark.
3. In the Bookmark name box, type a name, and then click Add.


In the document, click at the end of the text that you marked with a bookmark.

4. On the References tab, in the Index group, click Mark Entry.
5. In the Main entry box, type the index entry for the marked text.
6. To format the page numbers that will appear in the index, select the Bold check box or the Italic check box below
Page number format.


To format the text for the index, select the text in the Main entry or Subentry box, right-click, and then click
Font. Select the formatting options that you want to use.

7. Under Options, click Page range.
8. In the Bookmark box, type or select the bookmark name that you typed in step 3, and then click Mark.

Create the index
After you mark the entries, you are ready to select an index design and insert the index into your document.
1. Click where you want to add the index.
2. On the References tab, in the Index group, click Insert Index.
3. Do one of the following:


Click a design in the Formats box to use one of the available index designs.



Design a custom index layout:


In the Formats box, click From template, and then click Modify.



In the Style dialog box, click the index style that you want to change, and then click Modify.



Under Formatting, select the options that you want.



To add the style changes to your template, click All documents based on the template.



Click OK twice.

4. Select any other index options that you want.
Note:
To update the index, click the index, and then press F9. Or click Update Index in the Index
group on the References tab.
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If you find an error in the index, locate the index entry that you want to change, make the change, and then update the
index.



If you create an index in a master document, expand the subdocuments before you insert or update the index.

Edit or format an index entry and update the index
1. If you don't see the XE fields, click Show/Hide
the Home tab.

in the Paragraph group on

2. Find the XE field for the entry that you want to change, for example, { XE
"Callisto"}.
3. To edit or format an index entry, change the text inside the quotation marks.
4. To update the index, click the index, and then press F9. Or click Update Index in the Index group on the References
tab.
Note:


If you find an error in the index, locate the index entry that you want to change, make the change, and then update the
index.



To quickly find the next XE field, press CTRL+F, click Special, and then click Field. If you don't see the Special
button, click More.

Delete an index entry and update the index
1. Select the entire index entry field, including the braces ({}), and then press DELETE.

Create a table of contents or update a table of contents
You create a table of contents by applying heading styles — for example, Heading 1, Heading 2, and Heading 3 — to the
text that you want to include in the table of contents. Microsoft Word searches for those headings and then inserts the
table of contents into your document.
When you create a table of contents this way, you can automatically update it if you make changes in your document.
Microsoft Word provides a gallery of automatic table of contents styles. Mark the table of contents entries, and then click
the table of contents style that you want from the gallery of options.
You can also create a custom table of contents with the options you choose and any custom styles that you've applied by
using the Table of Contents dialog box.
Create a table of contents automatically
The easiest way to create a table of contents is to use the built-in heading styles. You can also create a table of contents
that is based on the custom styles that you have applied. Or you can assign the table of contents levels to individual text
entries.
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Mark entries by using built-in heading styles
1. Select the text that you want to appear in the table of contents.
2. On the Home tab, in the Styles group, click the style that you want.
Note:


If you don't see the style that you want, click the arrow to expand the Quick Style gallery.



If the style that you want does not appear in the Quick Style gallery, press CTRL+SHIFT+S to open the Apply
Styles task pane. Under Style Name, click the style that you want.

Create a table of contents from the gallery
After you mark the entries for your table of contents, you are ready to build it.
1. Click where you want to insert the table of contents, usually at the beginning of a document.
2. On the References tab, in the Table of Contents group, click Table of Contents, and then
click the table of contents style that you want.
Update the table of contents
If you added or removed headings or other table of contents entries in your document, you can
quickly update the table of contents.
1. On the References tab, in the Table of Contents group, click Update Table.
2. Click Update page numbers only or Update entire table.

Delete a table of contents
1. On the References tab, in the Table of Contents group, click Table of Contents.
2. Click Remove Table of Contents.

Page 8

